CoCreate User Forum  

Go Back   CoCreate User Forum > Applications > CoCreate Modeling Personal Edition

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-10-2010, 03:28 AM
thegroover thegroover is offline
Registered User
 
Join Date: Jan 2008
Posts: 21
Recover Viewport ?

Hi , this sounds dumb but I can't find how to recover my Viewport . I mistakenly clicked on the cross in the red box in the top right-hand corner , the Viewport greyed out and I can't find any way to recover it !
Thanks for any help.
Reply With Quote
  #2  
Old 07-11-2010, 08:23 PM
wathavy's Avatar
wathavy wathavy is offline
Registered User
 
Join Date: Jul 2007
Location: Japan Nagano
Posts: 537
Re: Recover Viewport ?

How about choosing the menu [Window]->[New Viewport]?
__________________
Toshi
Reply With Quote
  #3  
Old 07-12-2010, 07:20 AM
Mike Swartz's Avatar
Mike Swartz Mike Swartz is offline
Registered User
 
Join Date: Jan 2004
Location: Fort Collins
Posts: 322
Re: Recover Viewport ?

Once you create a new viewport by using the method suggested above, you will find that any models or workplanes in your current session are not displayed.

You will need to activate them in this new viewport. (Turn on the check mark next to the objects to be activated in the structure browser)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:50 PM.



Hosted by SureServer    Forums   Modeling FAQ   Macro Site   Vendor/Contractors   Software Resellers   CoCreate   Gallery   Home   Board Members   Regional User Groups  By-Laws  

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.