CoCreate User Forum  

Go Back   CoCreate User Forum > Old NewsGroup Archive > Archive Forums > Annotator

 
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-24-2002, 07:24 AM
Stefano
Guest
 
Posts: n/a
Annotator blue screen!!!

When I start Annotator, after CoCreate logo loaded and when new window is growing up, I have blue screen with "KMODE_EXEC_NOT_HANDLED" from win32k.sys. I'm lost in panic, tried to reinstall all things but it is the same. Does someone have any idea about it? PIII 1GHZ 512Megs GEForce III T200 last Nvidia installed SD 8.05. Same installation works fine on others pc.
  #2  
Old 05-28-2002, 02:14 AM
Claus Brod
Guest
 
Posts: n/a
re: Annotator blue screen!!!

Stefano,

first of all, the GeForce III T200 is not a supported graphics card. This does not mean it is a bad card, only that Nvidia does not provide any kind of support for high-end applications on consumer GeForce cards such as this one, which is why we cannot provide official support for the cards, either. It also means that we have not tested this configuration in the lab.

That said, I am aware of two incidents where a blue screen crash happened while starting up Annotation. In both cases, properly reinstalling the graphics driver fixed the problem. To reinstall, first uninstall the current driver by using any driver-specific un-installation options and then installing the default VGA driver. Then install the new driver.

Hope this helps,

Claus

  #3  
Old 05-29-2002, 08:52 AM
Stefano
Guest
 
Posts: n/a
re: Annotator blue screen!!!

like ever your help is great Claus. I reinstalled original Hercules drivers and it runs great. Thx
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 01:59 PM.



Hosted by SureServer    Forums   Modeling FAQ   Macro Site   Vendor/Contractors   Software Resellers   CoCreate   Gallery   Home   Board Members   Regional User Groups  By-Laws  

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.